Performance degradation
Incident Report for ROBIN
Resolved
This incident has been resolved. Our apologies for the inconvience.

If you have any questions, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Dec 10, 2018 - 11:09 CET
Monitoring
A fix has been made, the ROBIN app is performing stable again. We are monitoring the situation closely. Our apologies for the inconvenience.

If you have any questions, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Dec 10, 2018 - 10:59 CET
Identified
We have identified an issue and are in the process of rebooting parts of the technical ROBIN platform.
Posted 5 months ago. Dec 10, 2018 - 10:57 CET
Investigating
We are investigating a performance degradation in the ROBIN app. Users can experience a slow loading application. It is adviced not to refresh the application, as conversations will load and the app will be functional when the application is fully loaded.

We will update you in 30 minutes, or as information comes available.

If you have any questions, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Dec 10, 2018 - 10:48 CET
This incident affected: ROBIN App.