Delay resolved- action may be warrented
Incident Report for ROBIN
Resolved
All delays have been resolved. Late shifts can now change user statuses back to "online" for live chat presence.

If we've left you with any questions, please reach out to support@robinhq.com, or use the question mark in the top right corner of the ROBIN app.

Thank you for your patience as we worked to resolve this - and apologies if this has impacted your work today.
Posted about 2 months ago. Jul 01, 2019 - 17:42 CEST
Identified
The root cause of this issue has been identified and a fix has been implemented. The delay will not be resolved immediately, but calculations indicate that processing speed should be back to normal in approximately 15 minutes.

The advice to keep users statuses set to “offline” till this is resolved, still stands till confirmation of normal processing speed.

Our utmost apologies for this occurrence.

To ensure we are available for any questions that may arise due to this issue, ROBIN service hours are expanded to at least 18.00 CET today.

You can reach us via +31 85 877 00 23
Posted about 2 months ago. Jul 01, 2019 - 17:31 CEST
Investigating
Live chat conversations are currently entering ROBIN with significant delays. We advise all users to set themselves to "offline" till further notice. That will ensure your live chat button turns into a contact form for now. This will prevent your shoppers from having instant response expectations.

Our apologies for this inconvenience. Engineers are hard at work to resolve this matter.

The next update will be provided here at 17.30 CET at the latest, or as events warrant.

Should this leave you with any questions, please call with our support team via +31 85 877 00 23
Posted about 2 months ago. Jul 01, 2019 - 16:53 CEST
This incident affected: ROBIN App and ROBIN Widget.