Tagging disfunctional
Incident Report for ROBIN
Resolved
After intensified monitoring, this incident is now considered fully resolved.
Posted Jun 17, 2020 - 12:03 CEST
Monitoring
Tagging should no be operational again for all users. If this is not the case for you, please try a hard refresh of your browser:

Windows: Ctrl + shift + R
MacOS: Command + shift + R

Please close and restart your browser completely should this not suffice. You can find our support team if this leaves you with any questions, they'll be happy to assist.

Apologies for the impact on you work today as we worked to resolve this issue, and thank you for notifying us.
Posted Jun 17, 2020 - 10:08 CEST
Identified
ROBIN engineers have been made aware of issues with tagging conversations, and changing the subject. We are treating the issue with top priority. The next update will be provided here in 30 minutes at the latest, or as events warrant.
Posted Jun 17, 2020 - 09:52 CEST
This incident affected: ROBIN App.