Performance issues
Incident Report for ROBIN
Resolved
Though a long running investigation will continue in the background, this incident is now resolved.
Posted Nov 28, 2019 - 14:52 CET
Update
We have taken measures and performance has stabilized again. Nonetheless we have started deeper investigations in this mornings issues.
Posted Nov 28, 2019 - 11:59 CET
Investigating
We have resumed investigating this performance degradation.
Posted Nov 28, 2019 - 11:55 CET
Monitoring
Our actions to get performance up to par again are now completed. The ROBIN app should now be stable for all users. Thank you for your notifications. We will intensify monitoring for the next hour.
Posted Nov 28, 2019 - 11:40 CET
Identified
We are aware of degraded performance in the ROBIN app. Engineers are on top of the situation to take measures as we speak. We expect stabilization within 15 minutes. Next update in 30 minutes at the latest, or as events warrant.
Posted Nov 28, 2019 - 11:25 CET
This incident affected: ROBIN App.