Performance hiccup [resolved]
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 7 months ago. Oct 08, 2018 - 12:39 CEST
Monitoring
We noticed a hiccup in the performance of ROBIN, which has been resolved.

We are monitoring the performance carefully for the next hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 7 months ago. Oct 08, 2018 - 11:00 CEST
This incident affected: ROBIN App.