Performance Degredation
Incident Report for ROBIN
Resolved
We have monitored app performance closely for the last hour. Stability has continued. The incident on this component is now considered resolved.

Thank you for your swift notifications and patience.

If we have left you with questions, please find support via the question mark in the top right corner of the app or send a mail to support@robinhq.com
Posted Nov 21, 2019 - 11:52 CET
Monitoring
We have taken appropriate action immediately, the app should now be stable for all users. We will carefully monitor stability for the next hour.

Our apologies for the interruption of your work today.
Posted Nov 21, 2019 - 10:54 CET
Identified
Engineer have been made ware of performance issues with the ROBIN app. Steps are being taken to mitigate these issues a.s.a.p.

Next update in 30 minutes at the latest, or as events warrant.
Posted Nov 21, 2019 - 10:46 CET
This incident affected: ROBIN App.