Degraded Performance
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 3 months ago. Nov 14, 2018 - 12:49 CET
Monitoring
The performance is back to normal, and we are monitoring the results carefully for the next hour.

Next update in 1 hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Nov 14, 2018 - 11:34 CET
Investigating
We are currently investigating an issue where users are experiencing a slower performance.

Next update in 60 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Nov 14, 2018 - 11:14 CET
This incident affected: ROBIN App.