Degraded performance
Incident Report for ROBIN
Resolved
We have intensified monitoring for the day and have no resume to assume anything more elusive than a brief server hiccup. This incident is now considered resolved.

If today's disturbance has left you with any questions, please find our support team.
Posted Mar 30, 2020 - 18:14 CEST
Update
Though performance was up to par again within minutes, we are still investigating the root cause of this issue. Next update in 45 minutes, or as events warrant.

Please find our support team should you have any questions in the meantime.
Posted Mar 30, 2020 - 14:27 CEST
Investigating
ROBIN engineers are currently investigating an issue where users are experiencing degraded performance of their app.

The next update will be provided on status.robinhq.com in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 85 877 00 23
Posted Mar 30, 2020 - 14:20 CEST
This incident affected: ROBIN App.