ROBIN app performance
Incident Report for ROBIN
Resolved
This incident has been resolved, the ROBIN Conversation Engine's performance is stable since 16:45.

Again, our apologies for the inconvenience. If you have any additional questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 22, 2018 - 17:43 CEST
Monitoring
We implemented multiple mitigating solutions and the performance of the ROBIN Conversation Engine is stable and fast again. While we try our best to maintain a steady performance as of now, still minor hiccups may occur as we may need to alter some parts of the platform. It is best not to refresh when a hiccup occurs, the conversations will load eventually.

Our apologies for the inconvenience. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 22, 2018 - 17:03 CEST
Identified
The issue is identified, and our engineers are looking into this. We are restarting parts of the platform in order to recover the performance, but this may cause some inconvenience for the time being.

We will provide the next update in 15 minutes.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 22, 2018 - 16:33 CEST
Investigating
We are currently investigating an issue where users are experiencing a slow or unreachable ROBIN.
Next update in 15 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 22, 2018 - 16:19 CEST
This incident affected: ROBIN App.