Partial outtage
Incident Report for ROBIN
Resolved
Inbound e-mail processing is also back to normal.

Thank you for your patience as we worked to resolve this - and apologies if this has impacted your work today.

If we've left you with any questions, please reach out to support@robinhq.com, or use the question mark in the top right corner of the ROBIN app.
Posted Jul 01, 2019 - 17:45 CEST
Monitoring
ROBIN engineers have identified the root cause of this issue. A fix has been implemented. Users should be able to enter the app again, and performance within the app has by and large stabilized. Minor hiccups may still be experienced.

Please note that inbound e-mails are currently delayed, as we've temporarily scaled down processing speed to stabilize the app.

We will monitor stability actively for the next few hours and pursue various mitigation paths for full resolution.

Should this leave you with any remaining questions, please contact our team via support@robinhq.com or the question mark in the top-right corner of the ROBIN app.
Posted Jul 01, 2019 - 15:45 CEST
Investigating
A subset of ROBIN users is experiencing an inaccessible ROBIN app and see an error 500 page. Our engineers are aware of this issue and are working on finding the root cause to mitigate this as soon as possible. Some degraded performance might be noticeable for others who can still log in without problems.

Our apologies for the inconvenience. The next update will be provided here in 30 minutes at the latest, or as events warrant.
Posted Jul 01, 2019 - 15:10 CEST
This incident affected: ROBIN App.