Performance degradation of the ROBIN applicatation
Incident Report for ROBIN
Resolved
This incident has been resolved. Again, our apologies for the inconvenience.

If you have any questions, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 4 months ago. Apr 08, 2019 - 13:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 08, 2019 - 12:37 CEST
Investigating
We are currently investigating a performance degradation of the ROBIN application for a subset of users. We will update you within 30 minutes, as we are working on remediating the situation. Our apologies for the inconvenience.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 4 months ago. Apr 08, 2019 - 12:01 CEST
This incident affected: ROBIN App.