Degraded performance
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 17:23 CET
Update
After close monitoring, we can conclude that this incident has now been resolved.
Posted Jan 23, 2020 - 17:23 CET
Monitoring
We are seeing stability for all sessions. If you have any unanswered questions you'd like us to address, please find our support team.
Posted Jan 23, 2020 - 17:11 CET
Identified
The issue has been identified and we have taken action to mitigate the throttled performance.
Posted Jan 23, 2020 - 17:08 CET
Investigating
ROBIN engineers are currently investigating an issue where users are experiencing degraded responsiveness of their app.

The next update will be provided here in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 26 763 03 50
Posted Jan 23, 2020 - 17:06 CET
This incident affected: ROBIN App.