Widget server errors
Incident Report for ROBIN
Resolved
This incident is resolved.

Our measures to boost the throttled performance of our web widget have remained effective. Though we will continue to investigate the root cause in the background, there is no reason to expect any further problems with this component.

Should you have experienced any difficulties during the short time this was occurring, we sincerely apologize.
Posted Nov 21, 2019 - 12:55 CET
Monitoring
We have taken action to increase widget performance. It is now up to par. This ROBIN component will be monitored extensively for the next hour
Posted Nov 21, 2019 - 11:49 CET
Investigating
We have spotted issues with the loading of our web widget. Engineers will investigate this and work on a solution.

Next update in 30 minutes, or as events warrant.
Posted Nov 21, 2019 - 11:37 CET
This incident affected: ROBIN Widget.