A subset of users is experiencing slow ROBIN APP
Incident Report for ROBIN
Resolved
This incident has been resolved. Our utmost apologies for the inconvenience.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted Apr 19, 2019 - 15:52 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2019 - 15:24 CEST
Monitoring
The issues have been resolved. We are monitoring the situation carefully for the next hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted Apr 19, 2019 - 15:23 CEST
Investigating
We are currently investigating an issue where a subset of our users are experiencing a slow or unreachable ROBIN conversation engine.
Posted Apr 19, 2019 - 15:11 CEST
This incident affected: ROBIN App.