Delay on processing incoming emails.
Incident Report for ROBIN
Postmortem

Our third party processor has notified us of a delay on their side, for which they implemented a fix. We did monitor this closely, no side effects in our application occurred, except for emails entering ROBIN later than they were supposed to.

Summarising: there was a delay in the processing of inbound email messages between 12:38 and 13:13 CET, which our third party resolved. Thanks for your understanding.

Posted 5 months ago. Nov 23, 2018 - 13:30 CET

Resolved
This incident has been resolved, there was a delay in the processing of inbound email messages between 12:38 and 13:13 CET.
Posted 5 months ago. Nov 23, 2018 - 13:24 CET
Monitoring
Our third party processor has notified us of a delay on their side, for which a fix is implemented. Currently we are seeing a delay of +/- 20 minutes in incoming (inbound) email processing. We are monitoring this closely and will update this outage when the delay is resolved.

If you have any questions, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Nov 23, 2018 - 13:05 CET
This incident affected: Incoming Mail.