New message indicators
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted Sep 04, 2019 - 15:46 CEST
Monitoring
A fix has been implemented, and the new message indicators have been enabled again. We are monitoring the results.
Posted Sep 04, 2019 - 13:59 CEST
Investigating
Due to minor performance issues surrounding new messages indicators, we have temporarily disabled them until we have managed to come up with a root cause and a fix. Please find support should this leave you with any questions.
Posted Sep 04, 2019 - 09:26 CEST
This incident affected: ROBIN App.