Errors - updating entries
Incident Report for ROBIN
Resolved
After close monitoring, this incident is now considered resolved.
Posted Jan 07, 2020 - 15:13 CET
Monitoring
We are monitoring the impact of our fix closely.

Our apologies if this affected your work today. Please find our support team via live chat or phone if we've left you with anything you wish to discuss.
Posted Jan 07, 2020 - 11:07 CET
Update
We have implemented a fix. The number of error messages should now be hugely reduced. We will follow up with an additional deploy that will ensure all errors are covered. Next update in 30 minutes, or as events warrant.
Posted Jan 07, 2020 - 11:03 CET
Update
The implementation of a fix has started. Next update in 30 minutes, or as events warrant.
Posted Jan 07, 2020 - 10:37 CET
Identified
We've identified the issue leading to the error messages. Work on a fix has started. The next update will be provided here in 30 minutes, or as events warrant. Should this leave you with any questions, please find our support team via live chat or phone.
Posted Jan 07, 2020 - 10:30 CET
Investigating
A subset of ROBIN users are experiencing issues in updating records. Our engineers have been made aware and are on top of the situation. Next update in 30 minutes at the latest, or as events warrant.
Posted Jan 07, 2020 - 10:25 CET
This incident affected: ROBIN App.