Outtage
Incident Report for ROBIN
Resolved
After close monitoring, we can conclude that this incident is fully resolved.
Posted Dec 18, 2019 - 15:17 CET
Monitoring
We have taken action to bring the app back up to par and are seeing stability for all users now. We will monitor this situation closely for the next few hours. Apologies if this impacted your work today.
Posted Dec 18, 2019 - 12:12 CET
Identified
Engineers are aware of the issues affecting the ROBIN app, and are on top of the situation. Next update will be provided on our status page in 30 minutes at the latest, or as events warrant.
Posted Dec 18, 2019 - 12:06 CET
This incident affected: ROBIN App.