Degraded performance user subset
Incident Report for ROBIN
Resolved
We have re-enabled pinned messages for al ROBIN environments and have concluded our intensified monitoring of the impacted subset. This issue is now fully resolved.
Posted Jan 09, 2020 - 09:47 CET
Monitoring
Our measures have taken effect and the impacted user subset now has on par performance again. After some monitoring, pinned messages will be re-enabled. Thank you for your swift notifications.
Posted Jan 09, 2020 - 09:13 CET
Identified
The issue seems to be identified. As a short term mitigation plan, our pinned messages feature will be temporarily disabled for all users. If this leaves you with questions, please find our support team.
Posted Jan 09, 2020 - 09:05 CET
Investigating
ROBIN engineers are currently investigating an issue causing a subset of users to experience degraded performance of their app.

The next update will be provided here in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 26 763 03 50
Posted Jan 09, 2020 - 08:59 CET
This incident affected: ROBIN App.