Performance degradation
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 20, 2018 - 11:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Dec 20, 2018 - 11:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Dec 20, 2018 - 11:23 CET
Investigating
We are investigating a performance degradation. We will update you within 30 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted about 2 months ago. Dec 20, 2018 - 11:05 CET
This incident affected: ROBIN App.