Unreachable ROBIN
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 9 months ago. Oct 12, 2018 - 11:36 CEST
Monitoring
A fix has been implemented, and we are monitoring the results carefully for the next hour.

Next update in 1 hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 12, 2018 - 10:21 CEST
Update
We are still investigating an issue where users are experiencing a slow ROBIN.

Next update in 30 minutes.

We are actively investigating this issue and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 12, 2018 - 10:14 CEST
Investigating
We are currently investigating an issue where users are experiencing an unreachable ROBIN.
Next update in 30 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Oct 12, 2018 - 09:45 CEST
This incident affected: ROBIN App.