Degraded performance
Incident Report for ROBIN
Resolved
We've closely monitored the results. The app has been performing up to par since the implemented fix. This incident is now considered resolved. Thank you for your notifications and patience as we worked to resolve this.
Posted Oct 21, 2019 - 10:02 CEST
Monitoring
Measures have been taken to regain stability. App performance is returning. We will continue to monitor this closely for the next hour. Another update will be provided here at that time. We apologize if this has impacted your workday so far.
Posted Oct 21, 2019 - 09:04 CEST
Investigating
We have been investigating an issue degrading the performance of the ROBIN app. We recommend user to not refresh one the app is loaded. Next update in the 30 minutes at the latest, or as events warrant.
Posted Oct 21, 2019 - 09:00 CEST
This incident affected: ROBIN App.