Faulty display of feature
Incident Report for ROBIN
Resolved
As no further questions have arisen, this case is now considered resolved.
Posted Dec 18, 2019 - 15:18 CET
Investigating
This morning between 09:00 and 10.30, a subset of users could see a phased out feature in their console, called "retention grid".

This subset consists of those users who have a functional customer lifetime endpoint in their dynamic link with ROBIN.

As this re-introduction was accidental, we have rolled it back and it is no longer visible. Should this action leave you with any questions, please find our support team.
Posted Dec 18, 2019 - 11:04 CET
This incident affected: ROBIN App and API.