Brief outage
Incident Report for ROBIN
Resolved
From 14:41 till 14:45 (CEST / GMT+1) , the ROBIN application was not available. This incident has been resolved. No further issues are expected, apologies for the inconvenience.
Posted 6 months ago. Oct 17, 2018 - 15:26 CEST
Monitoring
The ROBIN application experienced a brief outage, during which users were shown an error message:
Server Error in '/' Application.
Runtime Error
The root cause has been identified, a fix has been implemented and we are now monitoring closely.
Posted 6 months ago. Oct 17, 2018 - 15:10 CEST
This incident affected: ROBIN App.