Robin App not reachable
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 13, 2018 - 11:31 CET
Monitoring
A fix has been implemented, and we are monitoring the platform's stability. Additionally, we are rebooting parts of the platform, which may result in a yellow exclamation mark in the top right corner. In that case, please refresh the application (Mac: CMD + R / Windows: F5)
Posted 2 months ago. Dec 13, 2018 - 11:13 CET
Investigating
We are currently investigating an issue where users are experiencing a slow loading or unreachable ROBIN. It is adviced not to refresh the application.
Next update in 20 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 2 months ago. Dec 13, 2018 - 11:08 CET
This incident affected: ROBIN App.