Delay on incoming email
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 11, 2019 - 15:47 CET
Update
We are experiencing a delay of 10 minutes in receiving and processing emails. We have made adjustments and are monitoring the queue.

We are actively monitoring this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 7 months ago. Feb 11, 2019 - 15:18 CET
Update
At this moment we are experiencing a delay of +/- 20 minutes in receiving and processing emails.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 7 months ago. Feb 11, 2019 - 14:05 CET
Monitoring
We are experiencing a delay of 50 minutes in receiving and processing emails. We have made adjustments and are monitoring the queue.

We are actively monitoring this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 7 months ago. Feb 11, 2019 - 13:10 CET
This incident affected: Incoming Mail.