Degraded performance - user subset
Incident Report for ROBIN
Resolved
After intensified monitoring for the past 90 minutes, this incident is now considered fully resolved.

Thank you for your patience as we worked on a solution.
Posted Jun 08, 2020 - 11:46 CEST
Monitoring
A fix has been implemented and we are monitoring improvement. If you are still experiencing troubles, please execute a hard browser refresh:

- Apple: command + shift + R
- Windows: control + shift + R

Thank you for your swift notifications. Please find our support team should you still have any questions.
Posted Jun 08, 2020 - 10:16 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2020 - 09:55 CEST
Investigating
ROBIN engineers are currently dealing with an issue causing a subset of users to experience degraded performance of their app. We hope to resolve this in circa 20 minutes.

The next update will be provided here in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 85 877 00 23
Posted Jun 08, 2020 - 09:55 CEST
This incident affected: ROBIN App.