Delay on incoming email
Incident Report for ROBIN
Resolved
The delay in receiving and processing emails has been resolved. Our apologies for the inconvenience.
Posted 3 months ago. Feb 05, 2019 - 15:47 CET
Monitoring
At this moment we are experiencing a delay of +/- 25 minutes in receiving and processing emails. We expect the queue to dissolve fully within 60 minutes.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Feb 05, 2019 - 11:57 CET
Investigating
We are experiencing a delay of +/- 45 minutes in receiving and processing emails. We have made adjustments and are monitoring the queue.

We are actively monitoring this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Feb 05, 2019 - 11:17 CET
This incident affected: Incoming Mail.