Degraded performance
Incident Report for ROBIN
Resolved
About 10 minutes ago, we experienced performance issues with our app. This has now been resolved. Should you still experience the same, please close your browser completely and restart it. This should solve any remaining problems that might trouble you.

If you require help, please find our support team.
Posted Feb 07, 2020 - 10:18 CET
Monitoring
Our action have taken hold and stability has returned for all users. We will intensify monitoring for the next hour. Thank you for your swift notifications.
Posted Feb 07, 2020 - 10:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 07, 2020 - 10:07 CET
Identified
The issue has been identified and we have taken action. We expect performance to return to all users in the span of 10 minutes max. Next update in 10 minutes, or as events warrant.
Posted Feb 07, 2020 - 10:06 CET
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 10:03 CET
Investigating
ROBIN engineers are currently investigating an issue where users are experiencing degraded performance of their app.

The next update will be provided here in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 85 877 00 23
Posted Feb 07, 2020 - 10:01 CET
This incident affected: ROBIN App.