Temporary: mobile device notification disabled
Incident Report for ROBIN
Resolved
Mobile device notifications have been re-enabled. If you have any questions about this brief measure, please find our support team.
Posted Jan 09, 2020 - 11:33 CET
Monitoring
We will temporarily disable mobile device notifications to protect performance. They will be enabled again soon.
Posted Jan 09, 2020 - 11:09 CET