Degraded performance: subscription subset
Incident Report for ROBIN
Resolved
Intensified monitoring will now be concluded. This incident is resolved.
Posted Apr 04, 2020 - 17:20 CEST
Monitoring
We have taken further action so we can confidently state very low odds of these issues coming back. Monitoring will intensify for the next hour.

We apologize for the disturbance of your work today, and want to express our thanks for your patience as we worked to resolve this.
Posted Apr 04, 2020 - 16:19 CEST
Update
We have succeeded in pausing some of the performance degrading tasks. App speed is by and large back up to par. Nonetheless we are executing a more assertive action plan in parellel to ensure full resolution, due to odds of repetition.

The next update will be provided here in 60 minutes at the latest, or as events warrant.
Posted Apr 04, 2020 - 15:54 CEST
Identified
A subset of ROBIN users are currently experiencing significantly degraded app performance. The issue has been identified. A removal action that regularly occurs to keep our databases clean, is taking place at an undue time during service hours. The planned tasks associated with this removal action have been disabled immediately upon discovery.

There all still some tasks running that had already started though, causing a slow app. We are currently investigating how long these tasks will take to complete, and if there is anything we can sensibly do to stop them in their tracks.

The next update will be provided here in 60 minutes at the latest, or as events warrant.

During this incident we will tend to our support inbox (support@robinhq.com). Please reach out if you have any questions.
Posted Apr 04, 2020 - 15:08 CEST
This incident affected: ROBIN App.