A subset of users is experiencing diverse problems in ROBIN
Incident Report for ROBIN
Resolved
The delay has fully been resolved as of 11:37.
This incident has since been resolved. Our utmost apologies for the inconvenience.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 4 months ago. Oct 19, 2018 - 12:02 CEST
Monitoring
The issues have been resolved. We are monitoring the situation carefully for the next hour.
There is a rapidly declining delay on incoming mail, which is expected to be fully resolved within one hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 4 months ago. Oct 19, 2018 - 11:16 CEST
Investigating
We are currently investigating an issue where a subset of our users are experiencing diverse problems in the ROBIN conversation engine.

Additional: there is a delay of +/- 30 minutes on incoming email messages.

Next update in 60 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 4 months ago. Oct 19, 2018 - 10:41 CEST
This incident affected: ROBIN App, Outgoing Mail, and Incoming Mail.