Performance degradation
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 12:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2019 - 11:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2019 - 10:27 CEST
Investigating
We are investigating a performance degradation. We will update in 30 minutes
Posted Sep 10, 2019 - 10:06 CEST
This incident affected: ROBIN App and API.