Delay on incoming email
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 04, 2019 - 19:07 CET
Update
The delay in receiving and processing emails is currently 80 minutes. We are working on remediating the queue and restoring near-realtime performance of the incoming email queues.

We are actively monitoring this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 12 days ago. Feb 04, 2019 - 14:39 CET
Monitoring
We are experiencing a delay of 60 minutes in receiving and processing emails. We have made adjustments and are monitoring the queue. We expect the queue to be near-realtime again within 90 minutes.

We are actively monitoring this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 12 days ago. Feb 04, 2019 - 14:11 CET
This incident affected: Incoming Mail.