All Systems Operational

About This Site

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Messaging Operational
Business Messaging API ? Operational
Smpp ? Operational
SMS - High Priority Operational
SMS - Regular Operational
WhatsApp Business ? Operational
Apple Messages for Business ? Operational
RCS Business Messaging ? Operational
Facebook Messenger ? Operational
Viber ? Operational
MMS ? Operational
Messaging Apps ? Operational
Texter Operational
LINE Notifications ? Operational
Mobile Push ? Operational
Instagram Messenger ? Operational
Voice Operational
Voice Platform - The Netherlands ? Operational
Voice Platform - South Africa ? Operational
Voice API's ? Operational
Voice Apps ? Operational
Ticketing Operational
Seated Ticketing Operational
General Admission ? Operational
Your Ticket Provider Operational
Global Ticket Operational
Get a Ticket Operational
Conversational AI Cloud Operational
Production Gateway Operational
Admin Portal Operational
CMS Operational
Staging Gateway Operational
Reporting API Operational
Web Conversations Operational
Mobile Marketing Cloud Operational
Customer Data Platform ? Operational
Campaigns Operational
Pages Operational
Email Campaigns Operational
Voice Campaigns Operational
Address Book Operational
Tracedock ? Operational
Mobile Service Cloud Operational
Mobile Service Cloud Advanced / Pro (Former ROBIN) Operational
Customer Contact ? Operational
E-Mail ? Operational
Webchat Operational
Scripted Chatbot Operational
Customer Data Platform / CDP Operational
Native Voice Operational
Reporting Operational
Online Payments Operational
Checkout Operational
CM Payments API Operational
iDEAL QR Operational
DocData PSP ? Operational
AutoCollect Operational
High Speed iDeal Gateway Operational
Payments Portal Operational
Electronic Cash Register Operational
Management Portal Operational
Electronic Cash Register Operational
In Person Payments Operational
Gateway Operational
Merchant Portal Operational
Processor Connections Operational
Verification & Sign Operational
Sign Operational
Seal Operational
iDIN Operational
IBAN Verification Operational
ID Scan Operational
OTP Operational
Platform Operational
Platform Apps ? Operational
Website Operational
Appmiral Operational
API Operational
Platform CMS Operational
External Services Operational
Mobile network operators: Netherlands Operational
Mobile network operators: Belgium Operational
Mobile network operators: France Operational
Mobile network operators: Spain Operational
Mobile network operators: United States of America Operational
Mobile network operators: China Operational
Mobile network operators: Japan Operational
Mobile network operators: Singapore Operational
Mobile network operators: United Arab Emirates Operational
Mobile network operators: Kenya Operational
Mobile network operators: Germany Operational
Mobile network operators: United Kingdom Operational
Mobile network operators: South Africa Operational
Payment method: iDEAL Operational
Payment method: PayPal Operational
Payment method: Mastercard Operational
Payment method: Visa Operational
Payment method: Sofort banking Operational
Payment method: Bancontact Operational
Payments Processor connections: CCV Operational
Payments Processor connections: Omnipay Operational
Payments Processor connections: Six Operational
Payments Processor connections: Equens Operational
Payments Processor connections: Amex Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Maintenance POS Payments Apr 19, 2024 03:00-05:00 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 12, 2024 - 12:01 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 12, 2024 - 11:30 CEST
Scheduled - Friday morning 19th of April, POS payments will perform will perform the upgrade of the networking infrastructure. The maintenance will take place between 03:00 AM and 05:00 AM CEST (Central European Summer Time) to minimize the impact on our customers.
Please be aware that there will be a short period during this maintenance window when our gateway will not be accessible. We apologize for any inconvenience this may cause and appreciate your patience.

Apr 12, 2024 - 11:28 CEST
Rollout of Meta errors Apr 22, 2024 08:00-08:01 CEST
We would like to announce the rollout of Meta errors! This update aims to enhance your interaction with WhatsApp by providing more detailed error descriptions, thus facilitating smoother troubleshooting experiences.
What does this mean for you? By passing through Meta API errors, you'll gain access to a wealth of information that can help streamline your development process. Whether you encounter issues during integration or runtime, these detailed error descriptions will offer invaluable insights into problem resolution.
To better understand these error codes, you can find their definitions here:
https://developers.facebook.com/docs/whatsapp/cloud-api/support/error-codes/
We encourage you to familiarize yourself with these codes to make the most out of this improvement. Please note that these errors will be displayed in our platform tooling over the following weeks.

Posted on Apr 15, 2024 - 12:15 CEST
Business Messaging Platform – IP switch Sep 10, 2024 10:00-10:05 CEST
Because of ongoing improvements to improve our service we have planned to following maintenances.

HTTP
On the 10th of September around 10:00 am CEST we will start using 85.119.48.98 as the IP address for the following gateways in Europe:
• gw.cmtelecom.com
• sgw01.cm.nl
• sgw02.cm.nl
Note that we advise customers to use our endpoint via Cloudflare via gw.messaging.cm.com this way you can use redundancy/shorter paths through the network.

SMPP
On the 17th of September around 10:00 am CEST we will start using 85.119.48.101 as the IP addresses of the following servers:
• smpp178.messaging.cm.com
• smpp179.messaging.cm.com
• smpp180.messaging.cm.com
• smpp181.messaging.cm.com
• smpp182.messaging.cm.com
• smpp183.messaging.cm.com

The ports that are being used will not change.

Note that we advise customers to use one of our endpoints via Cloudflare via smpp_sgw.messaging.cm.com of smpp_gw.messaging.cm.com this way you can use redundancy/shorter paths through the network.

Posted on Apr 09, 2024 - 15:50 CEST
cm.com Uptime
Fetching
cm.com Response time
Fetching
gw.cmtelecom.com Uptime
Fetching
gw.messaging.cm.com uptime
Fetching
secure.docdatapayments.com Uptime
Fetching
secure.docdatapayments.com Response time
Fetching
api.cmpayments.com Uptime
Fetching
api.cmpayments.com Response time
Fetching
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024
Completed - The scheduled maintenance has been completed.
Apr 15, 22:30 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 15, 22:00 CEST
Scheduled - Because of ongoing improvements to our platform security, we're excited to announce that on Monday 15th of April 10:00 pm CEST we will be executing the implementation of a robust new authentication layer for enhanced security within our system. As a result, all users will need to log in again to access our platform.

Please note that if you are currently logged in, you will be automatically logged out upon clicking anywhere within the software. This is to ensure a smooth transition to the new authentication system and to safeguard your account security.

We apologize for any inconvenience this may cause and appreciate your cooperation as we work to maintain the highest standards of security for our users.

Thank you for your understanding.
Sincerely, the Mobile Service Cloud team

Apr 11, 17:16 CEST
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 16:13 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 9, 12:42 CEST
Investigating - We are experiencing a partial outage. It's currently not possible to scan ID documents using the camera as an input source. File upload still works.
Apr 9, 12:18 CEST
Apr 8, 2024
Resolved - This incident has been resolved.
Apr 8, 13:29 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 8, 11:21 CEST
Identified - Mobile Service Cloud advanced / Pro (Agent inbox) is not available at the moment due to a performance issue. We are investigating.
Apr 8, 11:08 CEST
Resolved - This incident has been resolved.
Apr 8, 12:43 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 8, 10:26 CEST
Update - We are continuing to work on a fix for this issue.
Apr 8, 09:23 CEST
Update - We are continuing to work on a fix for this issue.
Apr 8, 09:23 CEST
Identified - Dutch operator Odido is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. Messages are accepted by the operator but are not being delivered at this time. The operator is investigating the issue.
Apr 8, 08:35 CEST
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024
Resolved - This incident has been resolved.
Apr 3, 23:17 CEST
Update - We are continuing to monitor for any further issues.
Apr 3, 21:32 CEST
Update - Additional information regarding the whatsapp incident is available on : https://metastatus.com/whatsapp-business-api
Apr 3, 20:53 CEST
Monitoring - We see the first traffic is resuming and we continue to monitor the situation
Apr 3, 20:47 CEST
Identified - Meta has identified the issue and is implementing a fix.
Apr 3, 20:44 CEST
Update - We are continuing to investigate this issue.
Apr 3, 20:39 CEST
Update - Meta Platforms is currently experiencing problems with WhatsApp. Due to this outage we have trouble sending and receiving messages on the WhatsApp channel. We will closely monitor the situation
Apr 3, 20:35 CEST
Investigating - We are currently investigating this issue.
Apr 3, 20:22 CEST
Apr 2, 2024
Resolved - This incident has been resolved.
Apr 2, 17:22 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 2, 15:50 CEST
Investigating - We're currently experiencing issues with Conversational AI Cloud longterm dashboards. This unfortunately causes these dashboards to be unavailable. Our developers are currently investigating. Thank you for your patience.
Apr 2, 15:02 CEST