Performance degradation ROBIN app
Incident Report for ROBIN
Postmortem

First of all, our apologies for the disruption this morning. We all know how the early hours of any working day are crucial to getting the Service Operation on track for the day. We are sorry that ROBIN didn’t perform at that time.

Between 09:09 and 09:30 CET we dealt with performance slowdowns in the technical architecture behind ROBIN. We noticed peak loads on some parts of the platform, which caused degraded performance for our customers. Once we rebooted those affected servers, the load was spread evenly within the platform and performance normalised. As of 09:30 CET, ROBIN was performing fast and stable again for all customers.

We are increasing our monitoring of the affected parts, so we can spot these hiccups earlier before it results in degraded performance. Again, we are sorry about this and will do better in the future. Thanks for your understanding.

If you have any questions about this, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.

Posted 5 months ago. Dec 07, 2018 - 10:16 CET

Resolved
This incident has been resolved.
Posted 5 months ago. Dec 07, 2018 - 10:02 CET
Monitoring
A fix has been made, the ROBIN app is performing stable again. We are monitoring the situation closely. Our apologies for the inconvenience.

If you have any questions, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Dec 07, 2018 - 09:35 CET
Investigating
We are investigating a performance degradation for a subset of customers.
Posted 5 months ago. Dec 07, 2018 - 09:22 CET
This incident affected: ROBIN App.