Please refresh
Incident Report for ROBIN
Resolved
Unfortunately, the deploy of a new feature lead to some issues. We've rolled it back to make some changes and expect to re-introduce it next week.

In the meantime, all is stable and well again. Our apologies for any inconvenience you experienced.

Please find us via support@robinhq.com should we have left you with any questions about today.
Posted Jun 25, 2020 - 18:16 CEST
Update
Please execute a hard refresh of your browsers:

MacOS: Command + Shift + R
Windows: Control + Shift + R
Posted Jun 25, 2020 - 16:51 CEST
Monitoring
We've been made aware of the performance issues with our app a few moments ago. This seemed to be related to additions we made to the app earlier today. To ensure stability a.s.a.p., we've are rolled this back and will have to rewrite some components.

Our apologies for the impact this had on your work.

Please call support on +31 85 877 00 23 should this leave you with questions.
Posted Jun 25, 2020 - 16:43 CEST
This incident affected: ROBIN App.