Degraded performance
Incident Report for ROBIN
Resolved
Performance has been monitored closely and we have remained fully stable since we took action. This incident is now resolved.
Posted Jan 23, 2020 - 14:14 CET
Monitoring
On taking appropriate action, stability has returned. We will however finish up some additional measures and intensify monitoring for the next hour. If you have any questions about this, please find our support team.
Posted Jan 23, 2020 - 10:50 CET
Investigating
ROBIN engineers are currently investigating an issue where users are experiencing degraded performance of their app.

The next update will be provided here in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 26 763 03 50
Posted Jan 23, 2020 - 10:42 CET
This incident affected: ROBIN App.