Degraded performance
Incident Report for ROBIN
Resolved
We found a server that experienced issues and have managed to stabilize it. Our apologies for the inconvenience. Should this leave you with any questions, please find our support team.
Posted Apr 06, 2020 - 13:47 CEST
Investigating
ROBIN engineers are currently investigating an issue where users are experiencing degraded performance of their app.

The next update will be provided here in 30 minutes at the latest, or as events warrant.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or call +31 85 877 00 23
Posted Apr 06, 2020 - 13:37 CEST
This incident affected: ROBIN App.