Realtime connection issue
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 27, 2019 - 10:58 CET
Monitoring
A subset of users experienced issues with realtime publishing. This resulted in problems with chat messages, updating chat workload monitor and reopening or take ownership of conversations. These issues occurred between Friday Jan 25 2:30 PM and Saturday Jan 26 10:30 AM.
Fixes have been implemented this morning and we will be monitoring this closely.
Recommendation: close the browser where you were working in and login ROBIN again.
Posted 6 months ago. Jan 26, 2019 - 11:39 CET
Update
We are still working on pinpointing the root cause for the realtime publishing issue.
Recommendation:
-don't use the live chat function as a solid experience is not guaranteed
-refresh when you think an action is not performed (it is, but a refresh is needed due to this issue)
Posted 6 months ago. Jan 26, 2019 - 09:12 CET
Investigating
We are currently experiencing issues with our realtime publishing engine. Due to this issue not all messages or button actions (eg. take ownership) will be published or result in changed functions without refreshing the app. We recommend to not use live chat/switch all reps to offline for live chat until this is solved. We are working on this issue in cooperation with our platform partner Microsoft Azure. As soon as we have any news on this or an ETA for the solution, we will inform you.
Posted 6 months ago. Jan 26, 2019 - 00:33 CET
This incident affected: ROBIN App and ROBIN Widget.