ROBIN app performance
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 9 months ago. Nov 05, 2018 - 16:52 CET
Monitoring
Performance is back to normal, we are monitoring the systems for the next 1 hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Nov 05, 2018 - 15:59 CET
Investigating
We are currently investigating an issue where users are experiencing a slow or unreachable ROBIN.
Next update in 30 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 9 months ago. Nov 05, 2018 - 15:52 CET
This incident affected: ROBIN App.