Degradation of performance
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 5 months ago. Sep 05, 2018 - 13:45 CEST
Monitoring
Performance is back to normal. We are monitoring the results carefully for the next 2 hours.

Next update in 2 hours.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Sep 05, 2018 - 11:34 CEST
Investigating
We are currently investigating an issue where a subset of our customers experience a degradation in the performance of ROBIN.

Next update in 30 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 5 months ago. Sep 05, 2018 - 10:59 CEST