Degraded performance ROBIN
Incident Report for ROBIN
Resolved
This incident has been resolved.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23
Posted 12 months ago. Sep 24, 2018 - 16:55 CEST
Monitoring
A fix is implemented, and we are monitoring the results carefully for the next hour.
Please note that the real-time connection can be dropped because of routine maintenance during this window.

Next update in 1 hour.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 12 months ago. Sep 24, 2018 - 15:56 CEST
Update
We are still investigating an issue where users are experiencing a slow ROBIN.
As ROBIN loads, please don't refresh the application. Once loaded, conversations will open.

Next update in 30 minutes.

We are actively investigating this issue and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 12 months ago. Sep 24, 2018 - 15:39 CEST
Investigating
We are currently investigating an issue where users are experiencing a slow ROBIN.
Next update in 30 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 12 months ago. Sep 24, 2018 - 15:13 CEST