A subset of users is experiencing a possible database issue
Incident Report for ROBIN
Resolved
All issues are resolved.
Due to a failed scaling the database quotum for a specific databasepool which is in use by a subset of users, errors occured. A scaling fix has been implemented.
Posted 3 months ago. May 18, 2019 - 11:27 CEST
Identified
A fix has been implemented. New conversations and messages are all accessible.
A very small subset of conversations can still show some errors. We are looking into that currently.
Posted 3 months ago. May 18, 2019 - 10:59 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 18, 2019 - 10:20 CEST
Investigating
We are currently investigating a possible database issue. Update in 30 minutes.
Posted 3 months ago. May 18, 2019 - 10:19 CEST
This incident affected: ROBIN App and API.