API certificate issues
Incident Report for ROBIN
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 24, 2019 - 09:33 CET
Identified
We are experiencing a long-running issue that impacts chats and API calls. Our certification and that of our hosting platform conflict in 10-17% of cases, which subsequently is also the percentage of chats and API calls impacted. We are in direct contact with them and it seems this is an issue on their end, meaning the fix will have to come from them too. We hope they resolve this swiftly and will keep you posted via this status page.
Posted 8 months ago. Jan 23, 2019 - 17:28 CET
Update
We are continuing to investigate this issue.
Posted 8 months ago. Jan 23, 2019 - 14:21 CET
Investigating
We are currently investigating an issue where users are experiencing problems with our API certificate.
Next update in 30 minutes.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 8 months ago. Jan 23, 2019 - 14:19 CET
This incident affected: API.