Order details are not visible
Incident Report for ROBIN
Postmortem

First of all, our apologies for the disruption this morning.

At 9:30 CET we noticed that the customer-panel that shows the order details did not show the details of the orders anymore. Clicking on an order resulted in a blank panel.

The fix was finished and internally tested at 10:30. At 11:00 the fix was active in the ROBIN application itself.

Modifications on our side early this morning to the customer-panel caused this, but these modifications were not directly related to the order-section of the customer panel. That's why we didn't spot this glitch during our testing process. We have updated these processes to include this, for future modifications. Again, our apologies for the inconvenience.

Posted 3 months ago. Nov 13, 2018 - 12:11 CET

Resolved
The fix has been implemented and order details are visibile again. Please refresh ROBIN (on windows: F5 & on Mac: CMD + R) when you still see a blank panel once you open the order details.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Nov 13, 2018 - 11:22 CET
Update
We are implementing the fix for the order details not being visible. During the next 20 minutes the real-time connection with ROBIN will disconnect once. A browser refresh (on windows: F5 & on Mac: CMD + R) is advised when the yellow exclamation mark is shown in the top right corner of ROBIN.

We will issue the next update in 60 minutes.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Nov 13, 2018 - 10:48 CET
Identified
We are aware that order details are not visible at the moment. While the orders in the list are visible, clicking on them results in a blank view. Our engineers are working on a fix.

We will issue an update in 90 minutes.

If you have any questions or if there is anything else, please reach out to our support team at support@robinhq.com or +31 85 877 00 23.
Posted 3 months ago. Nov 13, 2018 - 09:50 CET
This incident affected: ROBIN App.